最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 指标知识 > 筹码精准突破+筹码峰主图指标公式源码解析

筹码精准突破+筹码峰主图指标公式源码解析

来源:网络 点击: 时间:2019-03-30
在股市的筹码分析中,我们知道的是筹码分布的形态有密集和分散,但是筹码也是一种技术指标,同样是具有公式源码的,而且筹码的精准变化与突破上涨都能够详细的解析行情的走势变化,重要的是其筹码峰的主图指标公式判断主力变化的一种方式。下面我们就从三个方面进行研究。

  【筹码精准变化】

  STICKLINE(C>0,300,400,100,0),COLOR002300;

  STICKLINE(C>0,200,300,100,0),COLOR320000;

  STICKLINE(C>0,100,200,100,0),COLOR320000;

  STICKLINE(C>0,-5,100,100,0),COLOR002300;

  HL10:WINNER(C/1.1)*100,STICK,COLOR0000FF;

  HL20:WINNER(C/1.2)*100,STICK,COLOR00FFFF;

  HL30:WINNER(C/1.3)*100,STICK,COLORFF00FF;

  TL10:=(1-WINNER(C/0.9))*100;

  TL20:=(1-WINNER(C/0.8))*100;

  TL30:=(1-WINNER(C/0.7))*100;

  STICKLINE(TL10>-10,400,400-TL10,1,0),COLORFFFF33;

  STICKLINE(TL20>-10,400,400-TL20,1,0),COLORFF6600;

  STICKLINE(TL30>-10,400,400-TL30,1,0),COLORCC0000;

  CXH10:=(WINNER(C)-WINNER(C/1.1))*100;

  CXH20:=(WINNER(C)-WINNER(C/1.2))*100;

  CXH30:=(WINNER(C)-WINNER(C/1.3))*100;

  STICKLINE(CXH30>-10,200,200-CXH30,1,0),COLOR99FFFF;

  STICKLINE(CXH20>-10,200,200-CXH20,1,0),COLOR33CCFF;

  STICKLINE(CXH10>-10,200,200-CXH10,1,0),COLOR0066FF;

  CST10:=(WINNER(C/0.9)-WINNER(C))*100;

  CST20:=(WINNER(C/0.8)-WINNER(C))*100;

  CST30:=(WINNER(C/0.7)-WINNER(C))*100;

  STICKLINE(CST30>-10,200,200+CST30,1,0),COLOR99FF66;

  STICKLINE(CST20>-10,200,200+CST20,1,0),COLOR00FF33;

  STICKLINE(CST10>-10,200,200+CST10,1,0),COLOR009900;

  BB:100,POINTDOT,LINETHICK2,COLORRED;

  AA:200,COLORYELLOW;

  CC:300,POINTDOT,LINETHICK2,COLORGREEN;

精准筹码

  该源码在图中的用法显示上方筹码集中,说明主力在吸筹,股票处于下跌的状态,上方的筹码逐渐消失,中部筹码重心下移,股价将要启动,在底部出现攻击筹码的时候,顶部筹码逐渐减少,说明强势行情的到来,投资者要注意把握机会。

  【筹码绝杀指标公式】

  活筹: 100*WINNER(REF(CLOSE,1)*1.1)-100*WINNER(REF(CLOSE,1)*0.9);

  死筹: 100*WINNER(CLOSE);

  主力筹码: 100*WINNER(CLOSE*0.9);

  获利3:100*WINNER(CLOSE*0.97);

  获利20: 100*WINNER(CLOSE*0.9*0.9);

  获利30: 100*WINNER(CLOSE*0.9*0.9*0.9);

  穿透筹码:100*WINNER(CLOSE)-100*WINNER(REF(CLOSE,1)*1);

  AA:REF(主力筹码<30,1) AND

  主力筹码>30,COLOR0099FF;

  QW:LOW

  CLOSE>COST(4),COLOR888888;

  STICKLINE(获利3>85,0,获利3,8,0),COLORYELLOW;

  STICKLINE(主力筹码>30,0,主力筹码,8,1),COLORFF00FF;

  STICKLINE(获利20>20,0,获利20,8,1),COLOR00FF00;

  STICKLINE(获利30>20,0,获利30,8,1),COLORWHITE;

筹码绝杀

  其中表现了主力筹码以及获利筹码的比例,清楚的表示了主力的筹码变化,同样可以清晰的分辨股价的走势变化。

  【筹码突破与筹码峰】

  STICKLINE(ISLASTBAR,LB ,LB ,A50*50 ,0 ),COLORGRAY;

  当前获利筹码:IF(WINNER(CLOSE),WINNER(CLOSE)*100,0),NODRAW;

  DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19));

  DEA:=EMA(DIFF,9);

  MACD:=0.90*(DIFF-DEA);

  TJ:=(DIFF>=DEA);

  TJ1:=(DIFF>=0);

  STICKLINE(TJ,H,L,0.4,0),COLORYELLOW;

  STICKLINE(TJ,O,C,3,1),COLOR0088FF;

  STICKLINE(TJ,O,C,3.4,1),COLOR00AAFF;

  STICKLINE(TJ,O,C,2.8,1),COLOR00CCFF;

  STICKLINE(TJ,O,C,2,1),COLOR00DDFF;

  STICKLINE(TJ,O,C,1.2,1),COLOR55FFFF;

  STICKLINE(TJ,O,C,0.4,1),COLOR99FFFF;

  STICKLINE(TJ1 AND TJ,H,L,0.4,0),COLORF00FF0;

  STICKLINE(TJ1 AND TJ,O,C,3,1),COLORFF33FF;

  STICKLINE(TJ1 AND TJ,O,C,3.4,1),COLORFF55FF;

  STICKLINE(TJ1 AND TJ,O,C,2.8,1),COLORFF77FF;

  STICKLINE(TJ1 AND TJ,O,C,2,1),COLORFF99FF;

  STICKLINE(TJ1 AND TJ,O,C,1.2,1),COLORFFBBFF;

  STICKLINE(TJ1 AND TJ,O,C,0.4,1),COLORFFDDFF;

  STICKLINE(DIFF

  STICKLINE(DIFF

  STICKLINE(DIFF

  STICKLINE(DIFF

  STICKLINE(DIFF

  STICKLINE(DIFF

  STICKLINE(DIFF

  VAR1:=(CLOSE*2+HIGH+LOW)/4;

  SK:= EMA(VAR1,13)-EMA(VAR1,73);

  SD:= EMA(SK,2);

  SJ:=(CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03)OR(CROSS(SK,SD)

  AND SK<=-0.14 )OR(CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035));

  STICKLINE(SJ,H,L,0.5,0),COLORRED;

  STICKLINE(SJ,O,C,5.5,0),LINETHICK3,COLOR000055;

  STICKLINE(SJ,O,C,4.5,0),LINETHICK3,COLOR000077;

  STICKLINE(SJ,O,C,3.5,0),LINETHICK3,COLOR000099;

  STICKLINE(SJ,O,C,2.5,0),LINETHICK3,COLOR0000BB;

  STICKLINE(SJ,O,C,1.5,0),LINETHICK3,COLOR0000DD;

  STICKLINE(SJ,O,C,0.5,0),LINETHICK3,COLOR0000FF;

  筹码价位低:=COST(0.001);

  筹码价位2:=COST(0.001)+(COST(99.999)-COST(0.001))/20*2;

  筹码价位4:=COST(0.001)+(COST(99.999)-COST(0.001))/20*4;

  筹码价位6:=COST(0.001)+(COST(99.999)-COST(0.001))/20*6;

  筹码价位8:=COST(0.001)+(COST(99.999)-COST(0.001))/20*8;

  筹码价位10:=COST(0.001)+(COST(99.999)-COST(0.001))/20*10;

  筹码价位12:=COST(0.001)+(COST(99.999)-COST(0.001))/20*12;

  筹码价位14:=COST(0.001)+(COST(99.999)-COST(0.001))/20*14;

  筹码价位16:=COST(0.001)+(COST(99.999)-COST(0.001))/20*16;

  筹码价位18:=COST(0.001)+(COST(99.999)-COST(0.001))/20*18;

  筹码价位高:=COST(99.999);

  区间最大筹码:=MAX(MAX(MAX(MAX(MAX(WINNER(筹码价位2)-WINNER(筹码价位低),WINNER(筹码价位4)-WINNER(筹码价位2)),

  MAX(WINNER(筹码价位6)-WINNER(筹码价位4),WINNER(筹码价位8)-WINNER(筹码价位6))),

  MAX(WINNER(筹码价位10)-WINNER(筹码价位8),WINNER(筹码价位12)-WINNER(筹码价位10))),

  MAX(WINNER(筹码价位14)-WINNER(筹码价位12),WINNER(筹码价位16)-WINNER(筹码价位14))),

  MAX(WINNER(筹码价位18)-WINNER(筹码价位16),WINNER(筹码价位高)-WINNER(筹码价位18)));

  筹码密集均价:=IF(区间最大筹码=WINNER(筹码价位2)-WINNER(筹码价位低),(筹码价位2+筹码价位低)/2,

  IF(区间最大筹码=WINNER(筹码价位4)-WINNER(筹码价位2),(筹码价位4+筹码价位2)/2,

  IF(区间最大筹码=WINNER(筹码价位6)-WINNER(筹码价位4),(筹码价位6+筹码价位4)/2,

  IF(区间最大筹码=WINNER(筹码价位8)-WINNER(筹码价位6),(筹码价位8+筹码价位6)/2,

  IF(区间最大筹码=WINNER(筹码价位10)-WINNER(筹码价位8),(筹码价位10+筹码价位8)/2,

  IF(区间最大筹码=WINNER(筹码价位12)-WINNER(筹码价位10),(筹码价位12+筹码价位10)/2,

  IF(区间最大筹码=WINNER(筹码价位14)-WINNER(筹码价位12),(筹码价位14+筹码价位12)/2,

  IF(区间最大筹码=WINNER(筹码价位16)-WINNER(筹码价位14),(筹码价位16+筹码价位14)/2,

  IF(区间最大筹码=WINNER(筹码价位18)-WINNER(筹码价位16),(筹码价位18+筹码价位16)/2,

  (筹码价位高+筹码价位18)/2)))))))));

  顶:MA(筹码密集均价,1),COLORYELLOW,LINETHICK2;

  VAR2:=HHV(HIGH,70);

  底: VAR2*0.83,LINETHICK2,COLORGREEN;

  涨家:INDEXADV,NODRAW,COLORRED;

  跌家:INDEXDEC,NODRAW,COLOR00FFFF;

  MA10:=MA(CLOSE,10),COLORYELLOW,LINETHICK0;

  MA54:=MA(CLOSE,54),COLORFFCCCC,LINETHICK0;

  PL1:=(((CLOSE - MA54) / MA54) < 0.1);

  PL2:=(((CLOSE - MA10) / MA10) < 0.3);

  偏离率:=(((PL1 = 1) AND (PL2 = 1)) * 0.2);

  平台突破:=((((偏离率 = 0) AND (REF(偏离率,1) = 0.2)) AND (REF((COUNT((偏离率 = 0.2),10) = 10),1) = 1)) * 1);

  DRAWTEXT(平台突破,L,'=================='),COLORWHITE;

  DRAWTEXT(ISLASTBAR,顶,'===顶'),COLORYELLOW;

  DRAWTEXT(ISLASTBAR,底,'===底'),COLORGREEN;

  止损:STICKLINE(ISLASTBAR,HHV(C,5)*0.97-0.01,HHV(C,5)*0.97,50,0),COLORWHITE;

  DRAWTEXT(ISLASTBAR,HHV(C,5)*0.95,'止损'),COLORWHITE;

筹码峰

  筹码峰的主力指标公式源码比较冗长,但是在其中不仅仅说明了峰值的变化,同样也标注了止盈止损的位置,更加详细的筹码峰主力指标公式点击进行下载,希望投资者及时的把握操作机会。

  以上就是本文讲解的关于筹码指标的公式讲解,如果您还想要了解更多的股市操作技巧,请点击股票分析指标大全,帮助您了解更多的股票公式源码。

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top